#69 CPAN install: Not specifying its dependencies correctly

closed-duplicate
5
2007-10-30
2005-02-17
No

When installing SOAP::Lite via CPAN it didn't prompt to
install LWP::UserAgent

Discussion

  • Martin Kutter

    Martin Kutter - 2007-10-30

    Logged In: YES
    user_id=884175
    Originator: NO

    Should be fixed by now. Duplicate of CPAN RT #24810 missing prerequisite LWP::UserAgent

     
  • Martin Kutter

    Martin Kutter - 2007-10-30
    • assigned_to: byrnereese --> kutterma
    • status: open --> closed-duplicate
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks