#110 Prereq '0.0.5' for 'Class::Std::Fast' is not supported by Mo

closed-works-for-me
nobody
None
5
2010-03-19
2010-02-13
No

Trying to make it:

$ perl Makefile.PL
# running Build.PL
Creating new 'MYMETA.yml' with configuration results
Creating new 'Build' script for 'SOAP-WSDL' version '2.00.10'
Prereq '0.0.5' for 'Class::Std::Fast' is not supported by Module::Build::Compat

And I have those modules installed.

Discussion

  • Martin Kutter

    Martin Kutter - 2010-03-19

    Perhaps you should try perl Build.PL && perl Build ?

    I think this is an issue with your local installation. SOAP::WSDL builds fine on CPAN testers' build farms, so I don't think it's a SOAP::WSDL problem.

     
  • Martin Kutter

    Martin Kutter - 2010-03-19
    • status: open --> closed-works-for-me
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks