#106 Template used without version

2.0x
closed-fixed
None
5
2009-03-03
2009-02-23
No

SOAP::WSDL::Generator::Template::XSD uses the Template module without a version qualifier, even though it requires the minimum version 2.18.

Most packaging systems grep for "use", so this requirement slips through.

Discussion

  • Martin Kutter

    Martin Kutter - 2009-03-03

    - fixed in 2.00.09

     
  • Martin Kutter

    Martin Kutter - 2009-03-03
    • status: open --> closed
     
  • Martin Kutter

    Martin Kutter - 2009-03-03
    • status: closed --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks