als966 - 2004-08-05

I have installed snoopy1.3 and everything seems OK .
But when i launch ooffice (openoffice) I  obtain : Segmentation fault.
If I delete the .openoffice directory  and I launch ooffice this is the message:

Performing first-time installation for user ...   /usr/bin/ooffice: line 175: 22799 Segmentation fault      /usr/lib/openoffice/program/setup -R:/etc/openoffice/autoresponse.conf

If I delete /etc/ld.so.preload I can launch ooffice .

Is there a patch for this?