#7 Execution History - Object Reference is not set to an instan

closed-postponed
Roger
Function (17)
5
2009-09-17
2009-09-09
AlexF
No

Hi All,

I'm using v2.0.1 x64 edition and everything seems to work fine except when I try to get an execution history. When I do this I get an error:

Object Reference is not set to an instance of an Object

Would anyone have any ideas as to the cause of this problem ? running on W2k8R2 x64....

Thanks

Alex

Discussion

  • Roger

    Roger - 2009-09-09

    Hi Alex
    Can you please try to update your version with the latest update from: <http://smsclictr.sourceforge.net/update/>
    (The update will only work if you have installed the tool in the default location)

    The x64 execution-history bug should be already fixed...

    Regards

    Roger

     
  • Roger

    Roger - 2009-09-09
    • status: open --> pending-fixed
     
  • Nobody/Anonymous

    Hi Roger,

    Thanks for the speedy response!

    I've downloaded and executed update_2_0_1_8.exe and tried getting the execution history again.

    The exact sequence of events I am using is:

    Launch SCCM CC
    Client is 'localhost', click connect <connects OK>
    click on Advertisements
    click on Execution History
    click on 'Show Execution History'
    it is that point I get the error.

    Interestingly it only seems to fail on Localhost - something I had not noticed before...

    Thanks

    Alex

     
  • Roger

    Roger - 2009-09-17

    Hi Alex
    To fix the issue on the local machine, you can select "Get History via WMI" from the options menu on the right menu Toolbar in the Execution History Tab... I have the same Issue on my Vista x64 box...

     
  • Roger

    Roger - 2009-09-17
    • status: pending-fixed --> closed-postponed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks