Hello,
On my TiVo, I run the SMART v1.2 which is reporting the following:
 
LivingRM-TiVo# /bin/smartctl -a /dev/hda
Device: Maxtor 4R120L0  Supports ATA Version 7
Check S.M.A.R.T. Passed
 
General Smart Values:
Off-line data collection status: (0x00) Offline data collection activity was
                                        never started
 
Total time to complete off-line
data collection:                 (   0) Seconds
 
Offline data collection
Capabilities:                    (0x00) Off-line data collection not supported
 
Smart Capablilities:           (0x2ab0) does not save SMART data before
                                        entering power-saving mode
 
Error logging capability:        (0xaf) Error logging supported
 
Vendor Specific SMART Attributes with Thresholds:
Revision Number: 4096
Attribute                    Flag     Value Worst Threshold Raw Value
(  3)Spin Up Time            0x2700   000   003   063       007a00000003
(  5)Reallocated Sector Ct   0x5300   000   000   240       00f406000000
(  1)Raw Read Error Rate     0x5c00   000   005   216       0000000000e3
(  6)Unknown Attribute       0xcc00   000   000   206       00f603000000
(  6)Unknown Attribute       0x7300   000   000   240       003302000000
(  4)Start Stop Count        0x5100   000   004   240       00260500009b
(  2)Throughput Performance  0xbc00   000   007   072       00ea0200004a
(  4)Start Stop Count        0xf500   000   007   016       2a1501000020
( 63)Unknown Attribute       0x6000   000   001   248       00b875ff7f20
(  4)Start Stop Count        0x662a   176   175   152       2a9875ff7f10
(103)Unknown Attribute       0x7800   064   004   224       7f10afb02a44
(129)Unknown Attribute       0x082a   171   128   240       2a10afb02ab8
(175)Unknown Attribute       0x102a   171   205   248       2af034b02af8
SMART Error Log:
SMART Error Logging Version: 1
Error Log Data Structure Pointer: 02
ATA Error Count: 512
Non-Fatal Count: 0
 
Error Log Structure 1:
DCR   FR   SC   SN   CL   SH   D/H   CR   Timestamp
 00   00   01   01   ff   ff    10   c0     538903
 00   00   00   01   ff   ff    10   c1     807338
 00   00   01   01   ff   ff    10   c0     1612645
 00   00   00   01   ff   ff    10   c1     1612645
 00   fe   00   00   00   00    10   ef     1612710
 00   04   50   40   97   03    10   51     1663042
 
Error Log Structure 2:
DCR   FR   SC   SN   CL   SH   D/H   CR   Timestamp
 00   00   00   00   5e   20    10   70     3760194
 00   3d   00   00   00   00    10   c3     270598
 00   e4   00   00   00   00    10   c3     270598
 00   3d   00   00   00   00    10   c3     1075905
 00   fe   00   00   00   00    10   ef     1881211
 00   04   50   40   97   03    10   51     1914766
 
The ATA Error Count is always 512, and the second line of the results always says "Passed".
 
Do I have a problem drive?
 
Thank you for any assistance you can provide.
 
Dale Nemec
dnemec@gmail.com