On May 30, 2007, at 8:37 AM, Mark Jayson Alvarez wrote:

Hi,

I just subcribed to a VPS hosting company gplhost.com which uses apache2
for their control panel software.

My VPS is running Debian 4.1.1-21 with apache2 installed.

Question:
Is there any chance that slashcode is going to work with the version of
apache installed
in my VPS?

Do think it will be ok if I use this patch ->
http://www.slashcode.com/articles/04/02/19/2144259.shtml

Check the listserve archives. It's been discussed before I believe by others more in-the-know then me. As far as I know, the answer is no, it doesn't work. If you modify it to work with Apache2, then please submit a patch :)

 Shane


--
My slashcode stuff: http://slash.lottadot.com
Slashcode faq: http://slash.lottadot.com/slash-faq
How to ask a question: http://www.catb.org/~esr/faqs/smart-questions.html#before