When I attempt to run the "{install-slashsite" portion of the install I get the following error:
 
    Can't locate XML/Parser.pm in @INC (@INC contains: /usr/local/lib/perl5/5.6.1/i5
86-linux /usr/local/lib/perl5/5.6.1 /usr/local/lib/perl5/site_perl/5.6.1/i586-li
nux /usr/local/lib/perl5/site_perl/5.6.1 /usr/local/lib/perl5/site_perl .) at /u
sr/local/lib/perl5/site_perl/5.6.1/i586-linux/Slash/Utility.pm line 38.
BEGIN failed--compilation aborted at /usr/local/lib/perl5/site_perl/5.6.1/i586-l
inux/Slash/Utility.pm line 38.
Compilation failed in require at /usr/local/lib/perl5/site_perl/5.6.1/i586-linux
/Slash/DB/Utility.pm line 9.
BEGIN failed--compilation aborted at /usr/local/lib/perl5/site_perl/5.6.1/i586-l
inux/Slash/DB/Utility.pm line 9.
Compilation failed in require at /usr/local/lib/perl5/site_perl/5.6.1/i586-linux
/Slash/DB.pm line 10.
BEGIN failed--compilation aborted at /usr/local/lib/perl5/site_perl/5.6.1/i586-l
inux/Slash/DB.pm line 10.
Compilation failed in require at bin/install-slashsite line 18.
BEGIN failed--compilation aborted at bin/install-slashsite line 18.
 
If anyone has any suggestions they would be greatly appreciated.
 
            Thanks,
        Will Fladwood