#2589 meta mod thank you not displaying

Slashdot
closed-works-for-me
None
9
2003-08-19
2003-07-23
Glen Webber
No

Error description: After meta moderating,you normally
get a, 'thank you / you can now go here' message. I
have seen this not display twice in the last month. The
rest of the page displays fine. Only the text is
missing. The last time this happened, (today), I had
one mod point left. (I'm unsure if I had mod points
available, last time it happened or not.)

System used to view page: Moz 1.4 on Win2k. No settings
that should effect text display in Moz.

I've only seen this happen twice, and I meta moderate
often, so I'm unsure of the exact circumstances, that
might lead to this.

G/

Discussion

  • Rob Malda

    Rob Malda - 2003-07-28
    • assigned_to: nobody --> tvroom
     
  • Tim Vroom

    Tim Vroom - 2003-08-10
    • priority: 5 --> 9
     
  • Tim Vroom

    Tim Vroom - 2003-08-12
    • status: open --> open-works-for-me
     
  • Tim Vroom

    Tim Vroom - 2003-08-12

    Logged In: YES
    user_id=596132

    Tried replicating error w/o success used both admin and non-
    admin user. Tried with different numbers of mod points too.

    If you see this behavior again please follow-up and note any
    information you think might be related or useful.

     
  • Tim Vroom

    Tim Vroom - 2003-08-19
    • assigned_to: tvroom --> cmdrtaco
     
  • Rob Malda

    Rob Malda - 2003-08-19
    • status: open-works-for-me --> closed-works-for-me
     

Log in to post a comment.