SourceForge has been redesigned. Learn more.
Close

#37 Request to add ICONV, LIBXML2 to MSI installer

closed-fixed
nobody
None
5
2010-11-25
2010-08-10
No

As noted in previous bug reports, ICONV.DLL and LIBXML2.DLL are required for SIPE to work with Pidgin 2.7.x on Windows, but no longer provided by a standard Pidgin install.

Thank you for the work-arounds, however, can the SIPE MSI installer perform this step for us?

-Tres

Discussion

  • Stefan Becker

    Stefan Becker - 2010-08-10

    wrong tracker. This is a feature request

     
  • Stefan Becker

    Stefan Becker - 2010-08-10
    • milestone: 1124857 -->
     
  • Stefan Becker

    Stefan Becker - 2010-11-25
    • status: open --> closed-fixed
     
  • Stefan Becker

    Stefan Becker - 2010-11-25

    as far as I understand this problem has been fixed in the latest contributed windows packages.

     

Log in to post a comment.