PLEASE READ: Adium 1.5.10 update - connection problems

Help
2014-05-22
2014-06-08
  • Stefan Becker

    Stefan Becker - 2014-05-22

    If after updating to Adium 1.5.10 the login to your Lync account fails, then please first try to disable the SSL BEAST mitigations in the SIPE account settings before opening a bug report against SIPE. See also the FAQ.

    Thank you for your co-operation.

     
  • Stefan Becker

    Stefan Becker - 2014-05-22

    As it turned out this has nothing to do with SSL BEAST mitigation. Adium 1.5.10 is simply broken! They reverted an earlier change in Adium 1.5.7 that fixed SSL read errors encountered by SIPE.

    Please downgrade to 1.5.9 until a real fix is provided by Adium folks.

    The broken changes are 5842 & 5843. After reverting those I Adium can connect again to my Office 365 test account.

     
  • Stefan Becker

    Stefan Becker - 2014-05-23

    FYI: the Adium bug ticket for this issue is #16356. Please DO NOT file a bug against SIPE.

    Thank you for your co-operation.

     
  • Stefan Becker

    Stefan Becker - 2014-06-08

    UPDATE: the fix for this issue will be included in Adium 1.5.11.

    At the time of this writing there is no Adium 1.5.11 beta version available. You'll either have to install a nightly build or compile Adium 1.5.11 from source.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks