setup lync communicatior in Centos

Help
2012-08-14
2013-03-28
  • robinren240

    robinren240 - 2012-08-14

    My company use lync as the communicator. And I have to setup the lync in Centos.

    I followed the steps of "Pidgin+SIPE" to connect the OCS. Everything goes well expect when comes with SIPE. I couldn't get the office communicator select-item. And then dependencies problems come out when I struggle to fix SIPE problem. What is worse, some of these dependencies cannot find.

    PLZ!!! If there is anyone can help me !

    Hereby I list the dependencies (There are too many T_T ):

    Missing Dependency: libgpgme-pthread.so.11()(64bit) is needed by package gmime-2.5.3-1.el6.rf.x86_64 (/gmime-2.5.3-1.el6.rf.x86_64)
    Missing Dependency: libgio-2.0.so.0()(64bit) is needed by package gmime-2.5.3-1.el6.rf.x86_64 (/gmime-2.5.3-1.el6.rf.x86_64)
    Missing Dependency: libgpgme-pthread.so.11(GPGME_1.0)(64bit) is needed by package gmime-2.5.3-1.el6.rf.x86_64 (/gmime-2.5.3-1.el6.rf.x86_64)

    Missing Dependency: libgmime-2.6.so.0()(64bit) is needed by package purple-sipe-1.13.1-1.el6.rf.x86_64 (/purple-sipe-1.13.1-1.el6.rf.x86_64)
    Missing Dependency: libgio-2.0.so.0()(64bit) is needed by package purple-sipe-1.13.1-1.el6.rf.x86_64 (/purple-sipe-1.13.1-1.el6.rf.x86_64)
    Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package purple-sipe-1.13.1-1.el6.rf.x86_64 (/purple-sipe-1.13.1-1.el6.rf.x86_64)
    Missing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) is needed by package purple-sipe-1.13.1-1.el6.rf.x86_64 (/purple-sipe-1.13.1-1.el6.rf.x86_64)
    Missing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) is needed by package purple-sipe-1.13.1-1.el6.rf.x86_64 (/purple-sipe-1.13.1-1.el6.rf.x86_64)

    Missing Dependency: libglib-2.0.so.0 is needed by package libgtop2-2.14.4-8.el5_4.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package atk-1.12.2-1.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgnome-2.16.0-6.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libgnomeprint22-2.12.1-10.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package scim-libs-1.4.4-44.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package totem-2.16.7-7.el5_6.1.i386 (base)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libbonobo-2.16.0-1.1.el5_5.1.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libwnck-2.16.0-4.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgnomeui-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package firefox-10.0.6-1.el5.centos.i386 (updates)
    Missing Dependency: libglib-2.0.so.0 is needed by package libsoup-2.2.98-2.el5_3.1.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libgsf-1.14.1-6.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package 1:NetworkManager-0.7.0-13.el5.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-vfs2-2.16.2-8.el5.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgnomecanvas-2.14.0-4.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package evolution-2.12.3-19.el5.i386 (installed)
    Missing Dependency: libc.so.6(GLIBC_2.8)(64bit) is needed by package glib2-2.22.5-7.el6.x86_64 (/glib2-2.22.5-7.el6.x86_64)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-keyring-0.6.0-1.fc6.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gnome-vfs2-2.16.2-8.el5.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gtk2-engines-2.8.0-3.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgsf-1.14.1-6.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package scim-libs-1.4.4-44.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gstreamer-plugins-base-0.10.20-3.0.1.el5_3.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package evolution-2.12.3-19.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libgnomeui-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libpurple-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libbonobo-2.16.0-1.1.el5_5.1.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package GConf2-2.14.0-9.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gstreamer-0.10.20-3.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package metacity-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package trousers-0.3.1-4.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libglade2-2.6.0-2.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package 1:NetworkManager-glib-0.7.0-13.el5.i386 (base)
    Missing Dependency: libglib-2.0.so.0 is needed by package GConf2-2.14.0-9.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-pilot-2.0.13-16.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libnotify-0.4.2-6.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package avahi-glib-0.6.16-10.el5_6.i386 (base)
    Missing Dependency: libglib-2.0.so.0 is needed by package libcroco-0.6.1-2.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libnotify-0.4.2-6.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-menus-2.16.0-2.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package nautilus-extensions-2.16.2-10.el5.i386 (base)
    Missing Dependency: libglib-2.0.so.0 is needed by package eel2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgnomecups-0.2.2-9.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libwnck-2.16.0-4.fc6.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgnome-2.16.0-6.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-panel-2.16.1-7.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gtk2-2.10.4-21.el5_7.7.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-mag-0.13.1-1.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-media-2.16.1-3.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package librsvg2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package evolution-data-server-1.12.3-18.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libpurple-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libxklavier-3.0-3.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package nautilus-cd-burner-2.16.0-7.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package librsvg2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gstreamer-0.10.20-3.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package nspluginwrapper-1.3.0-9.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gtk2-2.10.4-21.el5_5.6.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgnomeprintui22-2.12.1-6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package at-spi-1.7.11-3.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package ORBit2-2.14.3-5.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package pidgin-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-desktop-2.16.0-1.el5.centos.1.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gtk2-2.10.4-21.el5_5.6.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package firefox-10.0.6-1.el5.centos.i386 (updates)
    Missing Dependency: libglib-2.0.so.0 is needed by package 1:gnome-utils-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package nspluginwrapper-1.3.0-9.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libglade2-2.6.0-2.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libxklavier-3.0-3.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package ORBit2-2.14.3-5.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libnotify-0.4.2-6.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gnome-panel-2.16.1-7.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-vfs2-2.16.2-8.el5.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package nspluginwrapper-1.3.0-9.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package nautilus-extensions-2.16.2-10.el5.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package GConf2-2.14.0-9.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgnomecups-0.2.2-9.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package GConf2-2.14.0-9.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package metacity-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libbonobo-2.16.0-1.1.el5_5.1.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package nspluginwrapper-1.3.0-9.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package totem-2.16.7-7.el5_6.1.i386 (base)
    Missing Dependency: libglib-2.0.so.0 is needed by package trousers-0.3.1-4.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-mag-0.13.1-1.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package pidgin-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package scim-bridge-gtk-0.4.5-10.el5.i386 (installed)
    Missing Dependency: glib2 = 2.12.3-4.el5_3.1 is needed by package glib2-devel-2.12.3-4.el5_3.1.x86_64 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libbonobo-2.16.0-1.1.el5_5.1.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package atk-1.12.2-1.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package metacity-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gamin-0.1.7-10.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gnome-media-2.16.1-3.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gnome-pilot-2.0.13-16.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package 1:NetworkManager-glib-0.7.0-13.el5.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libglade2-2.6.0-2.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libwmf-0.2.8.4-10.2.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gtkhtml3-3.16.3-1.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libgsf-1.14.1-6.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libgnomeprintui22-2.12.1-6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package evolution-data-server-1.12.3-18.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-media-2.16.1-3.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package 1:gnome-utils-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package dbus-glib-0.73-10.el5_5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package xulrunner-10.0.6-2.el5_8.i386 (updates)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gtkhtml3-3.16.3-1.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gstreamer-0.10.20-3.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgnomeui-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-panel-2.16.1-7.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-keyring-0.6.0-1.fc6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package at-spi-1.7.11-3.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gtkspell-2.0.11-2.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gtk2-2.10.4-21.el5_7.7.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package at-spi-1.7.11-3.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libsoup-2.2.98-2.el5_3.1.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package 1:NetworkManager-0.7.0-13.el5.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package 1:NetworkManager-0.7.0-13.el5.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-desktop-2.16.0-1.el5.centos.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libbonoboui-2.16.0-1.fc6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package pidgin-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package glib2-2.22.5-7.el6.x86_64 (/glib2-2.22.5-7.el6.x86_64)
    Missing Dependency: libglib-2.0.so.0 is needed by package pango-1.14.9-8.el5.centos.3.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package evolution-data-server-1.12.3-18.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package atk-1.12.2-1.fc6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package nautilus-extensions-2.16.2-10.el5.i386 (base)
    Missing Dependency: libglib-2.0.so.0 is needed by package 1:control-center-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package eel2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package totem-2.16.7-7.el5_6.1.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package trousers-0.3.1-4.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package at-spi-1.7.11-3.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libgnome-2.16.0-6.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package pango-1.14.9-8.el5.centos.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package xulrunner-10.0.6-2.el5_8.i386 (updates)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gstreamer-plugins-base-0.10.20-3.0.1.el5_3.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libwmf-0.2.8.4-10.2.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libgnomecanvas-2.14.0-4.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gstreamer-plugins-base-0.10.20-3.0.1.el5_3.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gtk2-2.10.4-21.el5_7.7.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package nautilus-cd-burner-2.16.0-7.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gail-1.9.2-3.el5_4.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-keyring-0.6.0-1.fc6.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package ImageMagick-6.2.8.0-15.el5_8.i386 (updates)
    Missing Dependency: libgthread-2.0.so.0 is needed by package 1:control-center-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gtkhtml3-3.16.3-1.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package pango-1.14.9-8.el5.centos.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package 1:NetworkManager-glib-0.7.0-13.el5.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libbonoboui-2.16.0-1.fc6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package pango-1.14.9-8.el5.centos.3.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libwmf-0.2.8.4-10.2.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-vfs2-2.16.2-8.el5.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package ORBit2-2.14.3-5.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package xulrunner-10.0.6-2.el5_8.i386 (updates)
    Missing Dependency: libgobject-2.0.so.0 is needed by package 1:gnome-utils-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libIDL-0.8.7-1.fc6.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libgnome-2.16.0-6.el5.i386 (installed)
    Missing Dependency: libc.so.6(GLIBC_2.9)(64bit) is needed by package glib2-2.22.5-7.el6.x86_64 (/glib2-2.22.5-7.el6.x86_64)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgsf-1.14.1-6.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libpurple-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libpurple-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package scim-bridge-gtk-0.4.5-10.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package ImageMagick-6.2.8.0-15.el5_8.i386 (updates)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libgnomeprint22-2.12.1-10.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package pidgin-2.6.6-11.el5.4.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package metacity-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package hal-0.5.8.1-62.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-media-2.16.1-3.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gnome-mag-0.13.1-1.fc6.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package evolution-2.12.3-19.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gstreamer-plugins-base-0.10.20-3.0.1.el5_3.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package libsoup-2.2.98-2.el5_3.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gtk2-2.10.4-21.el5_5.6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libgnomeui-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package librsvg2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package scim-bridge-gtk-0.4.5-10.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package totem-2.16.7-7.el5_6.1.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-mag-0.13.1-1.fc6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package firefox-10.0.6-1.el5.centos.i386 (updates)
    Missing Dependency: libglib-2.0.so.0 is needed by package gtk2-engines-2.8.0-3.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gtkspell-2.0.11-2.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgnomecanvas-2.14.0-4.1.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-panel-2.16.1-7.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package xulrunner-10.0.6-2.el5_8.i386 (updates)
    Missing Dependency: libgobject-2.0.so.0 is needed by package pango-1.14.9-8.el5.centos.3.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package ImageMagick-6.2.8.0-15.el5_8.i386 (updates)
    Missing Dependency: libglib-2.0.so.0 is needed by package pango-1.14.9-8.el5.centos.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package 1:NetworkManager-0.7.0-13.el5.i386 (base)
    Missing Dependency: libgobject-2.0.so.0 is needed by package dbus-glib-0.73-10.el5_5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package nautilus-cd-burner-2.16.0-7.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package ORBit2-2.14.3-5.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package eel2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package librsvg2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package nautilus-extensions-2.16.2-10.el5.i386 (base)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package libwnck-2.16.0-4.fc6.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package evolution-data-server-1.12.3-18.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package scim-libs-1.4.4-44.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gtkspell-2.0.11-2.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gnome-desktop-2.16.0-1.el5.centos.1.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package 1:control-center-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package eel2-2.16.1-1.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package meanwhile-1.0.2-5.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package evolution-2.12.3-19.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package 1:control-center-2.16.0-16.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gstreamer-0.10.20-3.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gail-1.9.2-3.el5_4.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gtk2-engines-2.8.0-3.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package nautilus-cd-burner-2.16.0-7.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libbonoboui-2.16.0-1.fc6.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package 1:gnome-utils-2.16.0-5.el5.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package gnome-desktop-2.16.0-1.el5.centos.1.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgnomeprint22-2.12.1-10.el5.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package gamin-0.1.7-8.el5.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package gnome-pilot-2.0.13-16.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libbonoboui-2.16.0-1.fc6.i386 (installed)
    Missing Dependency: libglib-2.0.so.0 is needed by package libgnomeprintui22-2.12.1-6.i386 (installed)
    Missing Dependency: libgthread-2.0.so.0 is needed by package libgnomecups-0.2.2-9.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gtkhtml3-3.16.3-1.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gail-1.9.2-3.el5_4.i386 (installed)
    Missing Dependency: libgobject-2.0.so.0 is needed by package hal-0.5.8.1-62.el5.i386 (installed)
    Missing Dependency: libgmodule-2.0.so.0 is needed by package gnome-pilot-2.0.13-16.i386 (installed)

     
  • Stefan Becker

    Stefan Becker - 2012-08-14

    I don't know what exactly you did, but it looks like you are mixing 64-bit and 32-bit packages. That won't work. Check with "uname -m" what type of installation you have. If you get "x86_64" you need to install 64-bit packages.

    Maybe the easiest way would be to deinstall everything you have installed in your trials, then install pidgin from standard CentOS repositories (

    yum install pidgin
    

    should do that) and then download the correct pidgin-sipe packages for CentOS from OBS

     
  • John Beranek

    John Beranek - 2012-08-14

    Sadly not yet in EPEL though - it seems to very difficult to get a new package into EPEL!

     
  • Stefan Becker

    Stefan Becker - 2012-08-14

    Actually pidgin-sipe is in EPEL but it hasn't been updated for a long time. I'm maintainer for the Fedora package, but I have no clue how to get the same rights for the EPEL package.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks