install on virtual pc (mac) and vmware?

Help
2002-12-09
2003-08-09
  • Ivan Subotic

    Ivan Subotic - 2002-12-09

    Hi,
    I just tryed to install simply gnustep on my pc running vmware (latest version) and on my iBook running virtual pc 5 (latest version). Both systems boot nice from the cd and start the installer. The problem is that the installer somehow can't write on the disk (the install script complains the whole time that the drive is read only), and I don't know why. Anybody used simply Gnustep on vmware or virtual pc?

    Thanks,
    Ivan

     
    • Ivan Subotic

      Ivan Subotic - 2002-12-09

      Solved :-)

      I had to first do something with fdisk to the disk (make a partition and then remove it). After that it worked.....

       
    • Ivan Subotic

      Ivan Subotic - 2002-12-09

      hmmm...
      on virtual pc (mac) it workes. on vmware (pc) it still doesn't work, the installer fails to partition the disk.

       
      • Tiago Ribeiro

        Tiago Ribeiro - 2002-12-24

        What version of VPC are you using? How did you get the mouse and video card to work correctly with X?

        I'm in a nightmare trying to configure XF86config... :-/

         
    • Anonymous - 2003-08-09

      I have just installed it on VPC now Im going to try config X11 if I get it to work I will tell you

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks