#55 Error is http://localhost/sgs/. in Explorer

closed
nobody
Other (72)
5
2007-10-14
2007-09-04
Anonymous
No

General:
- Simple Groupware version : 0.301
- Used language :English

About Your environment:
- Server platform + Version
- Web-server platform + Version
(Winodws 2003 R1 Sp1 + IIS 6.0)
- Database + Version
(Not Setting)
- Client platform + Version
(Winodws XP Sp2 )

- Used webbrowser + Version
(Internet Explorer 6.0)

About You:
- Your name ( Kim Kyung Beom)
- Your e-mail address (tgkim@pointchips.com)
- Your role (Developer)

Hi!

I Installed IIS6.0 and PHP 5.23!
I client showed Homepage of Windows 2003 Server

before
input -> http://localhost/sgs/. in Explorer

result is Erorr!

what's problem?

Discussion

  • Nobody/Anonymous

    Logged In: NO

    sorry

    before ->After
    input -> http://localhost/sgs/. in Explorer

     
  • Nobody/Anonymous

    Logged In: NO

    Hello,

    you need to download Simple Groupware and extract it to the right directory. Then you need to configure IIS.
    For more information about the installation, see:
    http://www.simple-groupware.de/cms/Main/Installation

    bye
    Thomas

     
  • Nobody/Anonymous

    Logged In: NO

    i have installed (Installation with IIS (Microsoft Internet Information Server))
    but same problem!

    input -> http://localhost/sgs/. in Explorer

    result is Erorr!

     
  • Nobody/Anonymous

    Logged In: NO

    Solution is Default WebSite Ip Address!
    IP Address Setting is Non IP!

     
  • Nobody/Anonymous

    Logged In: NO

    Hello,

    I don't understand what you want to say, is the problem solved for you ?

    bye
    Thomas

     
  • Thomas Bley

    Thomas Bley - 2007-10-14

    Logged In: YES
    user_id=922402
    Originator: NO

    Got no more feedback, closing.

     
  • Thomas Bley

    Thomas Bley - 2007-10-14
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks