SimpleTest 1.0.1 beta release

Hi.

This is an updated PHP 5 compatibility release. It should work with every version of PHP from 4.2 up to 5.2 (please let me know if it doesn't).

Features include: expectException(), proper skip facility, greater formatting control in the reporters and various mock object compatibility fixes.

Note that thisis still a PHP4 compatible version. It will not run under E_STRICT.

yours, Marcus

Posted by Marcus Baker 2006-11-21

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks