debian binaries missing - Woody is _old_ now

2005-12-28
2013-06-03
  • Patrik Arvhult

    Patrik Arvhult - 2005-12-28

    Looking for debian binaries I find SIM's download-page is out-dated.

    The Debian stable distro is not Woody. Woody is realiased to "oldstable".

    The current Debian stable is named "Sarge".

    Searching Debian packages for sim / sim-kde / sim-kde3 gives nothing interesting for Sarge.

    Due to Kopetes enormous amount of Bugs a SIM debian package would be a nice complement.

    By now it seems I have to spend some cpu compiling SIM myself, thats ok for me.

    Maybe other Debian users just doesn't care to try SIM: this because they have to compile it and also have to figure out what dev- packages they need for making a successfull compile.

    Some new .deb packages could be good!

    Best Regards,

    Patrik Arvhult
    Sweden

     
    • Alexander zowers Petrov

       
      • Patrik Arvhult

        Patrik Arvhult - 2005-12-28

        Thanx, and nope:

        It's dependencies seems to collide violently with the library-versions in debian Sarge.

        Maybe its not really critical but: manually keeping several versions of lots of libraries - I prefer to compile the sources to fit my distro.

        ((Also there is some slight collission with a config-file that kopete a la Sarge-distro does use.))

        Best regards,
        Patrik Arvhult

         
        • Alexander zowers Petrov

          sure, that is sim for unstable debian.
          I use unstable debian myself, and think that is the right way to use debian.

           
    • Tobias Franz

      Tobias Franz - 2006-01-12

      thanks to zowers i could put a debian unstable version on my Page @ www.sim.gosign.de.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks