On Sat, Jul 14, 2012 at 11:20 AM, Hartmut Goebel <h.goebel@crazy-compilers.com> wrote:
I propose pushing the official minimum requirement for Shinken to at
least 2.5, too.

Any opinions?

The latest stable version of Debian and RHEL/Centos have Python 2.6.
From my point of view, you should change the requirements for Python 2.6.