or maybe "command_modulation" as we are changing the command of a check ?

2013/2/26 nap <naparuba@gmail.com>

On Mon, Feb 25, 2013 at 6:30 PM, Florent Houbart <florent.houbart@gmail.com> wrote:
Thanks for this info !
It's indeed rather simple, a good base to understand how to inject configuration via modules.



modules are a good way for importing moving configuration. I'm thinking about adding a way so the arbiter can easily "merge" data from various sources (from VMWare you got the VM property, from CMDB you got the OS and such things, from Active Directory you can have some tags, etc).

Now if we came back to check_ways, François proposed in a github ticket to rename them check_modulation(s). It's maybe more clear about what they are doing, and it sounds like businessimpact_modulations or result_modulations after all.

so what do you prefer? check_way(s) or check_modulation(s) ?


Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
Shinken-devel mailing list