<disconsolate phrase!>
I wanted to try Evolution to test its functionality before migrating a small organisation to Open Source.
(For other reasons, platform is still to be determined.)
I have tried w32 Evolution 2.6.3-5 over the past week.  It has been a complete failure!
Having successfully downloaded (twice. ... checksum error on first download) and installed, it seemed to work satisfactorily.
Then it began to behave badly - window "Not responding" after being left idle for a few hours.
Now, it will not load the program. 
"evolution-2.6.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
I appreciate that this windows version is still developmental; however, having scanned every available electronic source, I cannot find anything to help any further.
<disconsolate phrase!>
I do not have anything extraordinary on my notebook - Compaq Presario with 256MB.
I have tried all combinations and have removed and re-installed.
<disconsolate phrase!>
Oh well. back to the drawing board.  Unless someone can point me to somewhere/something obvious ....

David Moody 
PERTH  WA 6027 
Email: dgmoody@westnet.com.au


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/389 - Release Date: 14/07/2006