Migrate from GitHub to SourceForge with this tool. Check out all of SourceForge's recent improvements.


  • cRoW2k

    cRoW2k - 2006-06-21

    Hi, i've installed evolutionon WinXp sp2 and i try to create an exchange account but the program don't find the server
    In Username Box i've type MYDOMAIN\myuser and on OWA Url i try multiple solution, such as:

    1) https://myexchFQDN/exchange
    2) https://myexchIP/exchange

    also with alias after /exchange, but the connection failed.

    Can anyone tell me the exactly parameters i've to insert?

    • Alex Earl

      Alex Earl - 2006-06-21

      Seems like quite a few people are having this issue. I initially thought it was an issue with VPN, but it also doesn't work when I am directly connected to the network. I can browse to the OWA using a browser with the same connection, but no joy with evolution.

    • Nelson E. Ingersoll

      Same problem here... and we are using Microsoft Exchange server 2003.  Looking around on the net I've yet to find anything to help.  I will report back if I do.

      - Nelson

    • Nelson E. Ingersoll

      Here is some REALLY interesting info at the URL http://pontus.ullgren.com/index.php/Evolution_Connector

        I have been able to follow some of the instructions... (don't have that GCONF XML editor  8-) and at least get the server "found".  I still haven't been able to authenticate yet.  Thought I'd throw this out so others might be able to work on it too.  Together we will prevail!

      - Nelson

    • Ken Q

      Ken Q - 2006-06-22


      Which xml file are you editing?  I am having trouble connecting to our microsoft exchange server too.  I keep getting the "server not found" message.


    • cRoW2k

      cRoW2k - 2006-06-23

      Evolution can resolve a lot of problem inside my work. I really wait for a fixed version.

    • Nelson E. Ingersoll

      > Which xml file are you editing?

      In my case I created, a long time ago, a "Home" directory under Windows.  I also created a %HOME environment variable to point to it, ergo, "C:\Home\nelson".  During initial startup Evolution found that environment value and created the .\.gconf\... directory structure. 

      You will have to locate where your .gconf\... directory is.  I suspect is it will be "C:\Documents and Settings\YOURNAME\.gconf"; however, it might also be elsewhere.  Here is the exact location of my %gconf.xml file I believe needs modification:


      Good luck, Nelson

    • Ken Q

      Ken Q - 2006-06-23


      Thanks for the tip.  I found the xml file and played around with it.  There were some fields with <weirdnumber>@<machine-name>.  I replaced that with just my login name and was able to boot up evolution without error messages, however, when I still go to edit preferences/mail accounts, I still cannot authenticate the server.

      It's frustrating since it seems so close to working...

    • Nelson E. Ingersoll

      Did you check out that link I posted?  Scrape the entire URL including the "_CONNECTOR".  It seems to imply that the current version of Evolution doesn't accept Exchange username and mailboxes being named differently. 

      I'd like to play with the file using a decent XML editor for Windows.  Alas the Emacs XML mode I have doesn't like  the %gconf.xml file.  Calls it "invalid".  Got any suggestions?

      - Nelson

    • Brian B

      Brian B - 2006-08-15


        I just grabbed the installer for evolution and have been having the same issues that everyone else here seems to have been having in that I cannot authenticate with the server.  I have found that when I run the application under debug mode, there is an error finding the function "BUF_MEM_grow_clean" in libeay.dll, which I tracked down as being part of the openSSL library.  Perhaps the wrong version of this dll got packaged and sent along and therefore anyone attempting to connect to a sercured servered will meet with failure?


    • bob

      bob - 2006-09-29

      I can connect to our exchange server with evolution 2.6.1 on ubuntu. But I can not connect with 2.6.2-5 win32 version. I get the same "could not connect to server" msg. So it must be something to do with the win32 implementation. How did you get the debug working? I saw references to it but I couldnt figure out how to pass the flag.


    • capnchicken

      capnchicken - 2006-11-08

      I replaced a few .dll's that deal with OpenSSL and I still get the same error. I replaced libssl32.dll and libeay32.dll with the most current versions using instructions from here http://wiki.caucho.com/Openssl. This works on ubuntu but not on windows. ARG! Its so frustrating!

    • Danbo

      Danbo - 2006-11-30

      Has anyone found a fix to connect Evolution Win32 to Exchange Server 2003? I have followed info from the previous posts to no avail. I am using Evolution in Ubuntu 6.06 (I have used it in the last two versions as well) and it is great. I would like to see how it works in Windows. IMAP works but it is not a robust as Exchange connector. I am searching everywhere for any info, I will post if I can find something new :) I wish Tor would put something new on his blog!

    • OneSeventeen

      OneSeventeen - 2006-12-28

      I am grateful for the efforts being made, but I too would like to know if there is a simple solution to this on the programming side.

      We have about 100 users at my office and I would like to switch as many applications to open source as possible, and as usual, Outlook is one of the major things standing in the way.  Because I don't know how to develop stuff like this, I am by no means complaining or assuming it my right to the software I want, but I would like to comment that there is still interest in this, and that the OWA issue is preventing us from using evolution.

    • mikeset

      mikeset - 2007-01-30

      has anybody found a solution to this yet?

      i try to connect to an exchange account and it authenticates the server when setting up the account but after you finish setting up the account it just keeps asking to type in my password for the given user name and just does not connect. any help would be appreciated.

    • Ian Perryman

      Ian Perryman - 2007-05-18

      Has this issue been resolved? 

      I keep getting the same message that evo "could not connect to server".

      I am able to run evo on our linux servers, using the Exchange connector.  So I don't think there is anything wrong with the server.  Alas the evo version on the server is 2.0.2.  I was hoping to run a more recent version on my laptop.


    • Frankie Lam

      Frankie Lam - 2007-06-07

      I think Evolution does not support SSL OWA. I tried OWA without SSL, it works, but very unstable. My version is 2.8.2 (Windows, Markybob)

    • Peter Blanchard

      Peter Blanchard - 2007-07-31

      Yes, it is widely believed teh "libsoup" is not compiled with the SSL option in Windows.
      See this forum:




Log in to post a comment.