VPN and exchange connection

Alex Earl
2006-06-20
2013-04-11
  • Alex Earl

    Alex Earl - 2006-06-20

    I was really pumped to run Evolution on Windows instead of Outlook. I can't stand Outlook. The install went well, but when it came time to setup my  account, it told me it could not connect to the server (when I pressed the Authenticate button). I can successfully browse to the OWA site from my web browser, but for some reason Evolution can't find it. Has anyone else seen this issue? I used the same settings I used to connect with Evolution on Linux at work directly connected to the network (not through VPN).

    Thanks

     
    • Brad Pitcher

      Brad Pitcher - 2006-06-20

      I had the same problem when using https://private.server.url/exchange as my url (which works fine with evolution in linux), but when I changed the url to http://private.server.url/exchange it worked (notice the s was removed for https).

       
      • Alex Earl

        Alex Earl - 2006-06-20

        My company only has the Exchange web running for https connections. I tried changing it to http just to see what would happen and I got the same result. I'll try it AT work while I am ON the network and see how it works.

         
    • Brian Casiello

      Brian Casiello - 2006-06-20

      I'm having the same problem. Neither https: nor http: works for me for evolution, only https: works for me from the web. Does the authentication support SSL?

       
      • Alex Earl

        Alex Earl - 2006-06-21

        The Evolution under Linux does support SSL, I have Evolution working with the same Exchange setup on Linux, but it doesn't work on Windows (the Linux version is the one that comes with Dapper Drake 2.6.1 I believe). I ran WireShark during the "Authenticate" portion of the setup and it look like it went to the server, but I'm not sure what happened in between :)

         
    • Joel Gray

      Joel Gray - 2006-06-20

      I'm getting the same thing, neither http nor https seem to work.  I've tried various combinations of user@domain.com domain\user domain/user Secure and Plain Text all to no avail.  Any help would be greatly appreciated.

       
    • Antitribu

      Antitribu - 2006-06-21

      Same thing here. VPN or no doesn't appear to make any difference to me.

      I've tried https/http and fqdn/local dns/ip.

      No joy at all, also fails seem to be very quick possibly indicating its not actually going to the server at all (server logs seem to confirm this as well)

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks