2.6.2-5 with new builds

2006-07-05
2013-04-11
  • Marcos Pinto

    Marcos Pinto - 2006-07-05

    2.6.2-5 has a cairo fix which might be what was causing some of your crashes or UI not being visible.  It also has a fix for the Windows firewall dialogs.  Give it a shot :)

     
    • Anonymous

      Anonymous - 2006-07-05

      I have  removed 4 (and deleted all the files) and installed 5

      When I run Evolution I get an error message dialogue

      "An error occured while loading or saving configuration information for Evolution. Some of your  configuration settings may not work properly" There is a details button on the dialogue but it does not work.

      Another dialogue is also displayed that has the message
      "Your system configuration does not match your Evolution configuration" When I select the help buton it takes me to the following URL

      http://www.go-evolution.org/FAQ#What_does_.22Your_system_configuration_does_not_match_your_Evolution_configuration.22_mean.3F

      When I use Process Explorer there are three processes called bonobo-activi running (they persist after the GUI closes).

      Platform is Windows 2000 SP4
      The installation directory is e:\evolution
      The locale is Australian English

       
      • Alex Earl

        Alex Earl - 2006-07-06

        What is the difference between the Windows sources and the Linux sources? My Linux Evolution can connect to Exchange OWA with no problems. I have to be able to build Evolution on a Windows box, is there a howto somewhere for how you are building it? Are you grabbing the vanilla sources from the Gnome project page? Info as to that sort of stuff would really help people as they try and submit patches and work on the source.

         
      • merlinof2

        merlinof2 - 2006-07-19

        This is exactly my results with the reference to running "bonobo-slay".
        Would love to find out how to circumvent this.  I've tried modifying the startup scripts, creating a windows/system32 directory and putting the msvcr71.dll file in it, (thought it might be hardcoded somewhere), and spit on the floor and spun around 3 times... nothing..
        any help appreciated...  thanks in advance....

         
    • cRoW2k

      cRoW2k - 2006-07-05

      installation OK, but it doesn't join Exchange Domain yet. Same problems of other posts. U're debugging for the problem?

       
    • Mr. Joe Nobody

      Mr. Joe Nobody - 2006-07-05

      Same no UI crap, different release. I have tried 3 different XP pro boxes. Same thing on each one.

       
    • Erik Vigmostad

      Erik Vigmostad - 2006-07-05

      This solved my problem (no GUI).  I setup my IMAP account and SMTP account and my mail appeared.  There are some settings I'm not sure about (synchronize local with server?). 

      When I clicked on Calendar button, it seems to have frozen up.

       
    • Andrew Rich

      Andrew Rich - 2006-07-05

      The immediate "Could not connect to server" error when trying to authenticate to OWA is still present.  Is the new build supposed to address this problem?  I previously reported this problem here:  http://sourceforge.net/forum/message.php?msg_id=3790331

       
    • Marcos Pinto

      Marcos Pinto - 2006-07-05

      No, -5 was not supposed to fix that.  Unfortunately I do not have access to any OWA servers, so testing for this isn't really occuring.  I'm hoping that someone with access will step up and produce a patch if possible.  Sorry I can't be of more help.

       
    • Marcos Pinto

      Marcos Pinto - 2006-07-06

      2.6.2-4 is still the latest source.  I use the vanilla sources from Gnome and just add some default configs and scripts to facilitate things.

       
    • Stian Jordet

      Stian Jordet - 2006-07-06

      To all those complaining about OWA and stuff. It seems to me that it's a problem with SSL/TLS. Because I can't get it to connect to SMTP over TLS neither...

      I think that's the problem. Does the build contain libssl, for instance?

       
      • Marcos Pinto

        Marcos Pinto - 2006-07-06

        That's correct, TLS is not working for anyone at this point.  Only SSL is working. 

         
    • neveceral

      neveceral - 2006-07-06

      ...no GUI again, i am so sad

       
    • neveceral

      neveceral - 2006-07-06

      ...no GUI again - WXP Home with SP2, Evolution 2.6.2.4 complete uninstall
      i am so sad

       
    • Nelson E. Ingersoll

      Well, I just checked with our MS admin and he said that we are using SSL.  I cannot connect to our Exchange server with Evolution using SSL either.  (Wish Outlook had the same problem. <sigh>) 

      My point is simply that it isn't the encryption which is causing the problem.

      That said, I hope to get a few hours to run some more tests.   If someone has any ideas contact me and I'll try to help.

      - Nelson

       
      • Alex Earl

        Alex Earl - 2006-07-06

        I think I am going to try and spend some time writing some scripts to setup the build environment for Windows. There is a page here http://www.go-evolution.org/Building_Evolution_on_Windows that outlines the process. Its pretty involved and I think it would help to have a prepackaged build environment. I'll keep you posted on my progress.

         
        • amavida

          amavida - 2006-07-22

          I looked here

          http://www.go-evolution.org/Building_Evolution_on_Windows

          I see ftp directories full of files.

          No information.

          Does one need the skills of a software developer & the unlimited time of a 15 year old geek to just get this working????

           
          • Alex Earl

            Alex Earl - 2006-07-22

            Yeah, its pretty intense, that was why I was going to write some scripts to setup the environment and stuff, but I haven't gotten around to it.

             
    • Martin Povolny

      Martin Povolny - 2006-07-22

      Exactly the same result on Win2k prof for me.

      Someone got past this?

       
    • Marvin

      Marvin - 2006-07-26

      As with others, I seem to have acquired the "no GUI" problem.  Seemed to be OK upon first using - acquired email OK from the POP server - but then went into oblivion and had to be aborted. 2nd time used - same story. Thereinafter: no GUI.  After not using for several days (and watching these posts for an answer) I tried again and was rewarded with the following error dialogue: "** ERROR **: file corba-object.c: line 76 (ORBit_register_objref): assertion failed: (obj->object_key !=NULL) aborting...".

      I hope this helps with diagnosis.  I have a screen dump if that helps.

       
    • Carl Hohman

      Carl Hohman - 2006-07-31

      As far as I - with my almost absent knowledge of the Windows execution environment - can tell, the message "Your system configuration does not match your Evolution configuration" is being caused because the file %CD%\etc\bonobo-activation\bonobo-activation-config.xml has no file paths defined in it. If someone could suggest either useful entries, or an assurance that none are needed, that would be great.

       

Log in to post a comment.