Evolution-2.6.2-5 installation

2006-07-14
2013-04-11
  • Roel van Bueren

    Roel van Bueren - 2006-07-14

    Hi,

    I've installed the 2.6.2.5 version on a clean Windows box (clean Virtual Machine in VMware as well a clean installed desktop), but when I doubleclick 'Launch Evolution' nothing happens. The taskmanager however shows 'evolution-2.6.exe' and 'gconfd-2.exe'.

    Is there any component I should add before or after the installation? Anything to tweak or configure?

     
    • Mr. Joe Nobody

      Mr. Joe Nobody - 2006-07-17

      No, you are doing nothing wrong. This installer is broke, I have yet to get it to work on any XP machine. Same behavior. Runs but no GUI, have to kill it manually.

       
    • Nelson E. Ingersoll

      I am not sure that your assessment is correct.  I have installed Evolution on my XP/Pro SP2+ system and it starts OK.  On two different systems.  One a 3GHz Intel and the other an AMD64 3800+.  It starts *VERY* slowly; however, it does start and I do get a GUI.

      Is it possible that you do not have the correct DLL's in place?  MSVB7 DLL comes to mind as one that is specifically called out by the developer.  I considered posting the list of DLL's I have opened by Evolution but chose not to at this time.  Would that help you if I did?

      - Nelson

       
      • Zannax

        Zannax - 2006-07-19

        I have the same problem and I am interested to the list of DLL's with version.

        thanks

        --
        Marco

         
      • Alex Earl

        Alex Earl - 2007-01-02

        I don't think the VB runtime is required, but the C runtime is (MSVCRT.DLL)

         
    • merlinof2

      merlinof2 - 2006-07-19

      The install here goes fine.  However, on home system running Win2000 Pro SP4 (I know not supported, but I won't allow XP in the office or home), it runs great!  Won't run at the office with nearly an identical machine.  Attempts to start, and I get an error that refers me to the FAQ saying to run "bonobo-slay".  I would really like to replace Eudora, (MS Outbreak not allowed in office or home) with Evolution as I love it on Linux...  Any suggestions would be great.. thanks in advance...

       
      • Marcos Pinto

        Marcos Pinto - 2006-07-19

        wish i knew how to help you all.  i really just cant figure out why it works perfectly on some machines and not at all in others.  it's worked on every box that i have to test on and so i really dont know what's wrong.

         
        • Carl Hohman

          Carl Hohman - 2006-07-31

          Is this error because \etc\bonobo-activation\bonobo-activation-config.xml has no file paths defined in it?

           
    • amavida

      amavida - 2006-07-21

      Windows XP Home SP2 here : Clck the launch icon, some disc activity, a dos screen opens & closes, more disc activity, then nothing...

      What are the dependecies please deeopers?

       
    • amavida

      amavida - 2006-07-21

      BTW I have MSVCR71.DLL installed

       
    • SpammersAreScum

      SpammersAreScum - 2006-08-02

      I'm having much the same problem.  Just installed 2.6-2.5 on my XP Pro system.  MSVCR71.DLL was in place.  Launching caused evolution-2.6.exe, mim.exe, bonobo-activation-server.exe to appear in the Task Manager process list (mim pegged my cpu for a few minutes before settling down).  Got the dos window briefly, then no window, nothing in the TM application list, nothing in the tray.  I don't see errors in the Error log.

      Initially, I chose to install in a non-standard location.  When I had this problem, I read something that indicated that doing that might be the cause.  So I uninstalled, deleted the directory, reinstalled using default.  No joy.

       
    • Garth Dahlstrom

      Garth Dahlstrom - 2006-08-04

      I also don't have much luck with this build on my Win2K desktop at work (where I actually use outlook)...  At home, I was able to get this MSI build to open but as soon as I clicked on the calendar it froze.

      I get further with the much older build I collected together from April (http://www.northern.ca/projects/evolution-win32/), through the set-up wizard and to the main screen, but I can't seem to fetch the mail from exchange. :(

       
    • Nick

      Nick - 2006-09-23

      Sorry, Evolution is not working on XP for me either! - I just installed on a clean XP-sp2 machine.
      I get the GUI - but shortly after opening get
      "camel-exchange-provider-ERROR **:file camel-exchange-store.c: line 1083 (stub_notification): should not be reached
      aborting...”

      I'd be grateful for any help, thanks.

       
    • Cioran

      Cioran - 2006-09-24

      Also i have a probleme with installing evolution-2.6.2-5.
      On a system with WindowsXP with SP1 and no updates it installed and worked perfectly. But on my laptop with WindowsXP with SP2 plus updates it installed with no problems but it won't run, i doubleclick LaunchEvolution a command prompt window appears for a few secods, and after 20 seconds a message appears and it saying "evolution-2.6.exe has encountered a problem and needs to close ..."
      Has somebody succeded to find find out why it doesn't start properly?

       
      • ridgewood

        ridgewood - 2006-09-24

        I am running on a fully patched SP2 and can at least   get it going (other problems down the line). Have you installed any other programs with a GTK library and checked your enviornment variables including path?

         
    • supercow_NL

      supercow_NL - 2006-12-22

      I have the same problem under windows XP, I don't see the GUI. Is there already an solution for this problem?

       
    • wildcat7

      wildcat7 - 2007-01-02

      I have replaced Thunderbird with Evolution and set up the preferences, server names, usrids, etc.
      Evolution starts up very slowly but does start. Send/Receive gives a error "POP before SMTP auth using unknown transport"
      My system is a fully patched Windows XP SP2 system.

       
      • Alex Earl

        Alex Earl - 2007-01-02

        Does your server require SSL communication? If so, this is another clue that the build does not have SSL support.

         
    • przemko

      przemko - 2007-01-02

      WinXP SP2, Evolution works like a dream (PIII). Installed out of the box. When I launch it, I get a dos window for about 1 sec, then maybe 15 sec nothing and then the program starts

       
    • Gregg Lain

      Gregg Lain - 2007-01-03

      I got the same thing - just installed on fully patched system with MSVCRT.DLL and the window pop'd up, left evolution.exe running and nothing else.  So close - anyone have success with fixing this?  I am looking forward to replacing outlook. 

       
    • evasive

      evasive - 2007-01-12

      markybob, can you do a clean install of windows on a machine including ALL updates and no other software from anywhere (and I mean NOTHING else) and try again? I have a gut feeling all the systems you tried have some standard tools or products on them that leave dll's in the right places for evolution to pick up.

      I'm getting "GetProcAddress(0x6AE00000 [LIBGCONFBACKEND-XML.DLL], "g_module_unload") called from "LIBGMODULE-2.0-0.DLL" at address 0x6CA01383 and returned NULL by thread 1."

      and "GetProcAddress(0x7C800000 [c:\windows\system32\KERNEL32.DLL], "IsTNT") called from "c:\windows\system32\NETWIN32.DLL" or called from locwin32.dll

      Edwin

       
    • Sysgen1

      Sysgen1 - 2007-01-12

      I was getting the same problem, double click and nothing happens.

      I went to google, looked for msvcr71.dll, downloaded it and saved it to the c:\program files\evolution\bin directory and it works now.

      Enjoy :)

       
      • funihao

        funihao - 2007-01-18

        Ok. msvcr71.dll it's there but launching evolution it say "error: while save or load configuration...." "Your system configuration does not match your Evolution configuration". "help" key on windows error open page on FAQ Evolution.org.

        Well, so it look some about "export BONOBO_ACTIVATION_PATH=<your-build-prefix>/lib/bonobo/servers".

        PC with XP SP2.

        Sorry, I don't understand. Anybody can help me?

        Thanks :(.

         

Log in to post a comment.