No visible window

2006-06-19
2013-04-11
1 2 > >> (Page 1 of 2)
  • Scott Kiser

    Scott Kiser - 2006-06-19

    Mark, thanks for the Evolution Win32 installer.  I downloaded it immediately upon reading of its existence.  (I will be forced to the use of Exchange sometime this calendar year... I'm already forced to use Windows.)

    A problem though: while the installer appears to complete successfully, the program does not appear to launch at all: I end up with evolution-2.6.2.exe hanging in the background with no visible window.

    PC is XP Pro SP2, AMD x2 3.8 GHz, 2G RAM and sundry other stats available on request, should you desire to follow it up.  Should you not so desire, I'll keep a weather eye for installer updates... TIA  -- sktea1@gmail.com

     
    • Pug Fantus

      Pug Fantus - 2006-06-19

      I'm experiencing the same issues.  Just a evolution-2.6.exe running in the task manager using about 11meg of memory.

      Dell Inspiron P4 1.4Ghz 512M Ram running WinXP.

       
      • Alex Earl

        Alex Earl - 2006-06-20

        Just FYI, Task Manager is a terrible way to monitor memory usage. The value you see is actually a representation of the working set for the application, not its actual memory usage. As a test, open up Task Manager and look at the value for Firefox or something like that, then minimize the window, you will see a HUGE reduction in the supposed memory usage of the application, then maximize the window again, there will be a small spike, but it probably won't go back up to the original high value.

         
    • Rich Unger

      Rich Unger - 2006-06-19

      I'm seeing this, too.  When I run on the cmd line I see:

      C:\PROGRA~1\Evolution>"C:\Program Files\Evolution\startx.exe" /b "C:\Program Fil
      es\Evolution\step2.cmd"

      C:\PROGRA~1\Evolution>

      ...and that's it.

       
    • Will

      Will - 2006-06-19

      Confirmed here also.

      <C:\PROGRA~1\Evolution>"C:\Program <Files\Evolution\startx.exe" /b "C:\Program Fil
      <es\Evolution\step2.cmd"

      <C:\PROGRA~1\Evolution>

      <...and that's it.

       
    • Alexis Paul Bertolini

      Ditto

      BTW I have an Italian XP and programs go into c:\programmi, hence I had to convert the line
      "C:\Program Files\Evolution\startx.exe" /b "C:\Program Files\Evolution\step2.cmd" in the .cmd file accordingly...

      Hope we can get around this 'cos I'm very anxious to get this thing going!

      Alex.

       
    • John Swensen

      John Swensen - 2006-06-19

      Same problem here.  I am guessing it has something to do with comflicts with GTK already installed for Gimp?!?!?  Then again, it could be something completely different.

      -John

       
      • Brad Pitcher

        Brad Pitcher - 2006-06-19

        good call, john.  I removed my installation of gtk and themes and evolution works now.

         
    • Rich Unger

      Rich Unger - 2006-06-19

      Ah, yes, I have gimp and gaim installed.  I'd prefer not to have to choose between them and evolution, though :(

       
      • GaryM

        GaryM - 2006-06-20

        A quick 'temporary' way to run Evolution without the removal is to rename the directory 'C:\Program Files\Common Files\GTK' to 'C:\Program Files\Common Files\GTK1'.  It breaks Gimp until changed back, but it allowed me to see the Evolution GUI.

         
    • brandon sneed

      brandon sneed - 2006-06-20

      find a copy of MSVCR71.DLL and copy it to c:\windows\system32.  That solves the problem for me.

       
    • Rich Unger

      Rich Unger - 2006-06-20

      Not me, I already had that dll there.

       
    • g-mannj

      g-mannj - 2006-06-20

      Using XP and NOT gimp or GTK.  MSVCR71.DLL is already in c:\windows\system32.  Not working.

       
      • g-mannj

        g-mannj - 2006-06-20

        fixed issue.  Changed step2.cmd to reference d:\ drive instead of default of c:\.

         
    • Robert Eckhoff

      Robert Eckhoff - 2006-06-20
       
      • Anonymous - 2006-06-20

        That did it for me.
        %PATH% should be in the back. That would be a good -3 Release.
        Also in the evolution.cmd I had to replace "C:\Program Files" with the German wording "C:\Programme"

         
    • Marcos Pinto

      Marcos Pinto - 2006-06-20

      2.6.2-2 is now released.  Please see if this version fixes your problems.  Thank you.

       
    • Toni Ascó Gonzŕlez

      mmm i don't think i can uninstall the gimp, it's a very valuable tool to me, so i will have to wait to see this issue resolved :(

       
    • Greg

      Greg - 2006-06-20

      I too am using 2.6.2-2 and can't get it to work, and can not remove Gimp.

       
    • Mr. Joe Nobody

      Mr. Joe Nobody - 2006-06-20

      I have the DLL. I do not have GIMP, nor have had GIMP installed. Downloaded 2.6.2. Went through the cmd file modifications....

      ...still no GUI. The exe loads, but nothing else.

       
    • RegLinUsr

      RegLinUsr - 2006-06-20

      I am having the same problem here. I tried
      the "step2.cmd fix" but that didn't work. I
      then tried the "rename GTK dir fix" and that
      allowed Evolution to come up fine. I have no
      desire to get rid of GIMP so I hope that a
      better fix is in the works.

      Aside from this issue, thanks! It is a great
      addition to my Windows machine. I have never
      used Evolution on my Linux machines since I
      use KDE exclusively but I'll have to give it
      a try now.

       
    • Marcos Pinto

      Marcos Pinto - 2006-06-20

      RegLinUsr,
      Which installer version are you using?  Which windows version?

       
    • Mr. Joe Nobody

      Mr. Joe Nobody - 2006-06-20

      the latest available. I also tried 2.6.1 no go.

       
    • RegLinUsr

      RegLinUsr - 2006-06-20

      I am using v2.6.2-2

      I created a temporary work-around myself. I took
      a step back in time, edited the step2.cmd file.
      My file is now:

      @echo off
      ren "C:\Program Files\Common Files\GTK" GTK1
      echo Configuring Path
      set EVO_HOME=C:\Progra~1\Evolut~1
      set PATH=%PATH%;%EVO_HOME%\bin;%EVO_HOME%\lib\evolution\2.6\components;
      echo.
      echo Starting Evolution 
      echo.
      echo Yes, I know this takes a while. Sorry.

      %EVO_HOME%\bin\evolution-2.6.exe

      echo.
      echo Cleaning up left over processes
      c:\Windows\system32\tskill.exe /a evolution*
      C:\Windows\system32\tskill.exe /a bonobo*
      C:\Windows\system32\tskill.exe /a gconfd*
      RD "%TMP%\orbit-%USERNAME%" /S /Q
      RD "%TMP%\gconfd-%USERNAME%" /S /Q
      RD "%USERPROFILE%\.gconfd" /S /Q
      echo Done
      ren "C:\Program Files\Common Files\GTK1" GTK
      EXIT

      The GTK dir is renamed during while Evolution
      is awake. The only problem here is the obvious;
      I can not use GIMP while Evolution is running.
      For now, this is better than having to manually
      change the dir name.

       
      • Marcos Pinto

        Marcos Pinto - 2006-06-20

        Try 2.6.2-3 (just uploaded).  I have it installed and working with gaim and gimp.  Hope it works for you.

         
1 2 > >> (Page 1 of 2)

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks