Evolution 2.8 for windows available

przemko
2007-01-04
2013-04-11
  • przemko

    przemko - 2007-01-04

    Evolution 2.8.2 for windows is available from http://ftp.gnome.org/pub/GNOME/binaries/win32/evolution/2.8/. Now, I downloaded, unzipped into Evolution directory and now my evolution does not work because there is incompatibility with some libraries.

    Could someone help me out with that? Perhaps my other queries would be answered (see my other posts) by upgrading to 2.8?

     
    • cRoW2k

      cRoW2k - 2007-01-05

      Ok, this is the partially deps required (i wrote partially because of an g_type_register_static_simple error with libgobject-2.0-0.dll that stop me):

      GConf-2.14.4 (http://ftp.acc.umo.se/pub/GNOME/binaries/win32)
      ORBit2-2.14.4
      evolution-data-server-1.8.2

      These are the latest packgage available.

      After unpack this on the main evo directory, whene i launch evolution-2.8.exe the g_type error appears.

       
      • cRoW2k

        cRoW2k - 2007-01-05

        ok, i've installed glib-2.12.6 and now the g_type error doesn't appers anymore.
        Other dependencies:

        Mozilla-nspr-4.6-winnt-opt.zip (the same mirror of my last message)
        pthreads-win32-2.7.0.zip
        gnome-vfs-2.14.2.zip
        libbonobo-2.16.0.zip
        openssl-0.9.7c.zip (or latest)
        libgnurx-2.5.zip
        libgnome-2.16.0-1.zip
        popt-1.10.2-tml-2005.0828.zip
        libbonoboui-2.16.0.zip
        libart_lgpl-2.3.17.zip
        libgnomecanvans-2.14.0.zip
        libgnomeprint-2.12.1.zip
        libgnomeprintui-2.12.1.zip
        libgnomeui-2.16.0.zip

        After decompress all under evo dir and lauch the executable, evo crash due to an error with libevolution-mail.dll

         
        • mcorleone

          mcorleone - 2007-01-05

          Set %EVO_HOME%\lib\evolution\2.8\components in %PATH% !

           
    • Rob Onland

      Rob Onland - 2007-01-05

      The 2.6.5.msi don't work for me.. Under win XP and sp2, I am one of the people that get no GUI.
      But 2.8.2 is'nt work either. I get the libgnurx error, i installed the libgnurx2.5 and that's it. Nothing is happening anymore.

      People with more luck?

       
    • cRoW2k

      cRoW2k - 2007-01-05

      I've try to unzip new evoution(and depencies required) inside the 2.6.5 installation. It's seems to work but when i select Microsoft Exchange, the owa address form is not present. So the configuration doesn't work

       
    • przemko

      przemko - 2007-01-05

      I did that as well but it did not work- a call was made for some library version 1.9 and my install had 1.8

       
    • Gesta

      Gesta - 2007-01-28

      I tried too, and when launching evo.. i did not have any respons what so ever. So it does not work, at all.

       

Log in to post a comment.