Could not read file '...'

  • James Van Lommel

    Latest version of the installer (2.6.2-2) on a Windows XP SP2 machine.

    I applied the fix described in
    (since I also have GAIM installed). That got Evolution working.

    I then tried connecting to my work's Exchange server - I authenticate just fine, but anytime I try to open the folder family, I get the message

    "Count not read file 'c:\Temp/.exchange-myusername/': Failed to open file 'c:\Temp/.exchange-myusername/': Permission denied"

    (sic. I assume the "count not read file" is supposed to say "could not read file")

    Trying to create that directory and file by hand don't fix the problem.

    Evolution does have permission to create files in that location - I see its temp files and directories show up when I am running the program.

    Any ideas or hints?

    • giosico

      giosico - 2006-06-21

      I have the same problem.

      • Dunmarie

        Dunmarie - 2006-12-02

        Has anybody found a solution for this problem?

        • Paul Logasa Bogen II

          Same problem here.

    • Tyler

      Tyler - 2007-04-03

      Same problem here. It worked fine for a day or two, but now I get that error message. I've tried uninstalling and removing every trace of evolution I could find on my system before re-installing - but the issue remains.

      My user account has full access to the files in Documents and Settings\Username\, so I don't know how it can be a permissions issue.

      Has anyone come up with a workaround or a fix?

      I'm running Windows XP Professional SP2 + current updates.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks