Problem with 0.6.0p1 Client

Help
RacerX
2006-01-13
2013-05-08
  • RacerX

    RacerX - 2006-01-13

    The 0.6.0p1 client will not work under Windows. It returns a "Mismatched versions" error.

     
    • Bamm Visscher

      Bamm Visscher - 2006-01-19

      0.6.0.p1 was released with a typo, I didn't update the VERSION strings correctly. To fix, simply change the 'set VERSION' lines to match in sguil.tk and sguild.

       

Log in to post a comment.