install not possible, why ?

Help
2004-11-09
2012-12-07
  • Nobody/Anonymous

    Under win Xp pro SP2.
    double click on 7z313.exe or 7z410b.exe
    Asking : Do you want to instal ?
    Yes
    Extracting
    then I have this message :
    <<Command line option syntax error. Type command /? for HELP>>

    And nothing else...

    Thank you for any help.

     
    • Nobody/Anonymous

      I too run XP Pro SP2 and both ran fine for me?

      Is your version of SP2 an upgrade or slipstream version?

      I have had numerouse problems with the SP2 upgrade.
      Can you install any other programs?

      Try a search through microsoft.

       
    • Nobody/Anonymous

      XP is a virus  !!!!
      Or, the Comp is protected against install.

       
    • Nobody/Anonymous

      not a virus or protection.  I have the same prob and i have basic xp no upgrades or updates ( i find they cause more problems then solve)

       
    • Nobody/Anonymous

      You made what to solve the problem, because my side I have the same problem and I am unable to solve it !!

       
    • Nobody/Anonymous

      Try logging into another Account with Administrator rights. I've had that problem before even thoguh my account has Admin rights, but somehow it wouldnt install and had to log into the other account before it would install properly

       
    • Nobody/Anonymous

      I have the same problem on my System ( WIN XP SP2). Id tried to install it as an other user with
      Admin rights but there comes the same error message.

       
    • Nobody/Anonymous

      Same for me.
      I try to reinstall Win XP 2 times (with and without SP1&2) ad i always receive he same error... Don't understand.
      Config :
      Administrator
      AMD XP3200
      nVidia nForce2 400
      Creative LS, etc

      I trye Win98 compatibility mode, same thing. Try Bta version .. same thing. Very strange !!!

      I hope we find. I've a very important document archived with 7Zip format... Hard.

      If someone, known how to put the .DLL in winrar folder for support 7zip format...

      Bye

       
    • Nobody/Anonymous

      OK I've a solution...
      before confirm to exit the error box, go to the temp directory in yur local setting folder. Copy (in other place) the temp folder where yu can find the 7zip file. name for me : "7zs58"...

      Exit error box and install 7Zip from the temp folder yu just copy.

      Works find !!

       

Log in to post a comment.