install.wim of Windows 8 cannot be opened/extracted anymore

  • Peter

    Peter - 2013-04-19

    a few days ago I learned that 7zip also opens *.wim-files and I tried to open the install.wim in my Win8-ISO. That worked absolutely fine and I was happy.
    Today I tried the same thing (without having done any changes on my system) and 7zip told me (back-translated from German): 7zip cannot open .......\install.wim as an archive. I downloaded the iso again directly from M$ to be sure that the wim is not corrupt. The same with the new iso....
    Does anyone out there know a reason / solution for this problem?
    Thousands of thanks in advance,

    7zip - version 9.20 portable, 32 bit
    System - WinXP SP3 German, 32 bit
    CPU - Intel core i5
    RAM - 8 GiB

  • Igor Pavlov

    Igor Pavlov - 2013-04-20

    Try latest 7-Zip 9.30 alpha instead.

    • Peter

      Peter - 2013-04-20

      Hi Igor,
      thanks a lot for your suggestion. 9.30 alpha works fine with the install.wim.
      But, nevertheless it would be great for me to understand why 9.20 final once worked absolutely fine (I extracted some files from the install.wim) and when using it the second time a few days later with exactly the same file in exactly the same configuration it gives me an error message only. Do you have an idea what could be the reason?
      Have a nice weekend,

  • Tom Barkas

    Tom Barkas - 2013-12-18

    Hi, I've exactly the same problem, but can't find 9.30 alpha anywhere on the site (I'm a beginner with 7-zip)

    • Igor Pavlov

      Igor Pavlov - 2013-12-18

      Try to find 7-Zip 9.32 alpha instead.

  • Zamorenov Maxim

    Zamorenov Maxim - 2014-01-25

    Good day!
    Tell me whether it is possible in the current version of 7-zip unpacking file install.wim Windows 8.1 RTM?


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks