Hey,

> upcoming SMW 1.9 bundle were to maintain compatibility with MW 1.19 LTS

SMW 1.9.x will be compatible with MW 1.19 :)

Sorry to hear about all the hassle you had. I'm afraid we can do little to remedy compat breakage in core though. Unless you have a brainwashing machine to make certain core developers care about compatibility.

Cheers

--
Jeroen De Dauw
http://www.bn2vs.com
Don't panic. Don't be evil.
--