Hey,

> If I were to decide, I'd stick till Christmas with 5.2, then would jump right to 5.4 branch.

Please note that the discussion is about the _minimum_ version of PHP needed to run SMW. If you can use 5.4 to run it, then that should work just fine.

Personally I think it's still to early to require 5.4, as very few people are actually running this already. Maybe in a year or so. I agree that I'd be nice if we could use the new features in 5.4, but I've not seen any developer come with a feature that would require it or would be greatly facilitated by it.

Cheers

--
Jeroen De Dauw
http://www.bn2vs.com
Don't panic. Don't be evil.
--