Sorry ... I got mixed up with version numbers with MW (which I am upgrading as well).

What I meant to say is that upgrading to 1.5 gave me error messages about undefined gobal definition of the RAP triple store.

I am hoping 1.5.1 will not have that error.

- Laurent

On Sun, May 30, 2010 at 2:20 PM, Jeroen De Dauw <jeroendedauw@gmail.com> wrote:
The current SMW release is 1.5, and the upcoming one is 1.5.1.
1.15 is the current MediaWiki version.

--
Jeroen De Dauw
* http://blog.bn2vs.com
* http://wiki.bn2vs.com
Don't panic. Don't be evil. 50 72 6F 67 72 61 6D 6D 69 6E 67 20 34 20 6C 69 66 65!
--



On 30 May 2010 20:01, Laurent Alquier <laurent@alquier.org> wrote:
Hi Markus

Great news.

I was about to upgrade to 1.15 over the weekend but I ran into an error about 'SMW_RAP_STORE' not being defined (the actual name could be slightly different... basically, it did not recognize that I was using the RAP triple store). I put the upgrade on hold until 1.15.1 comes out.

I can't try with SVN from where I am but maybe you could check out if the global name for alternate stores are missing in 1.15.1 as well ?

Regards

- Laurent



--
- Laurent Alquier
http://www.linfa.net