Yaron,

The lines were already included. But I'm uncertain if I'm passing the enableSemantics parameter correctly.

I'm using mediawiki in my local computer, behind a router, so I don't have any domains pointing to my PC.

My local computer name: srvlab02
My local address: 10.203.0.203
I access my wiki using: http://srvlab02/wiki

I tried many combinations of parameters but none worked.

Thanks

Thiago Barreto.

2007/5/15, Yaron Koren <yaron57@gmail.com>:
You might be missing a call to "enableSemantics". The file
LocalSettings.php, in the main MediaWiki directory, should contain the
following lines:

include_once('extensions/SemanticMediaWiki/includes/SMW_Settings.php');
enableSemantics('your-domain-name-here.com');

-Yaron

On 5/15/07, Thiago Barreto <tbarretoc@gmail.com> wrote:
> Hi,
>
> I installed the Semantic MediaWiki with no error messages in version 1.10.0.
>
> I create some pages with relations and/or attributes with no error messages
> too, but they aren't stored. The tables smw_attributes and smw_relations
> have no data.
>
> Can someone help me?
>
> Thanks
>
> Thiago Barreto.
>
> -------------------------------------------------------------------------
> This SF.net email is sponsored by DB2 Express
> Download DB2 Express C - the FREE version of DB2 express and take
> control of your XML. No limits. Just data. Click to get it now.
> http://sourceforge.net/powerbar/db2/
> _______________________________________________
> Semediawiki-user mailing list
> Semediawiki-user@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/semediawiki-user
>
>