Yes, It will go wrong when I (and someone) use it.
see http://www.mediawiki.org/wiki/Extension_talk:Semantic_MediaWiki#How_do_I_get_Simile_Timeline_working_with_Semantic_MW.3F
and
http://studwww.nou.edu.tw/~e-live/testwiki/index.php/SMW_%26_SF_Error_report#SMW_error

2007/11/13, brent.of.all.people <brent.of.all.people@gmail.com>:

Hi,

I'm using SMW1.0-RC2, and I cannot run a semantic search or use inline
queries at all. All I get is the following error:

"Fatal error: Argument 3 must not be null in
/path/to/extensions/SemanticMediaWiki/includes/storage/SMW_Description.php
on line 39"

I have NO problems browsing or doing a search by property. I also had this
problem with RC1, but upgrading to RC2 did not fix it. I've not had this
problem with wikis I serve locally on my Ubuntu box, but this wiki is on my
Siteground account.

Other technical data:
    * MediaWiki: 1.10.2
    * PHP: 5.0.5 (cgi)
    * MySQL: 4.1.22-standard-log

If anyone could help me I'd really appreciate it.

Thanks,
Brent
--
View this message in context: http://www.nabble.com/Semantic-search-and-inline-queries-broken-via-SMW_Description.php-tf4792595.html#a13710126
Sent from the Semantic Mediawiki - User mailing list archive at Nabble.com.


-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2005.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Semediawiki-user mailing list
Semediawiki-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/semediawiki-user