Problem with Virtual Machine

Help
Ricardo
2012-11-30
2013-06-12
  • Ricardo

    Ricardo - 2012-11-30

    Good afternoon,

    I have a problem with SEB 1.9.
    I read that one feature of SEB is that is not posible to run into a virtual machine.
    however, I do not know how to block it.

    Please can you help me? because I tried all the options in the SebWindowsConfig and  did not work it.

    I´m working in a Virtual Box with Windows Server 2003.
    My PC is running Windows 7 Professional
    MOODLE has the 1.9 version.

    thanks for your attention¡¡

     
  • Dirk Bauer

    Dirk Bauer - 2012-12-03

    Hi,

    in order to prevent SEB from starting in a virtual machine,
    you should start the SebWindowsConfig.exe and in the left pane,
    "Security options", uncheck the "Allow virtual machine" if it's checked.
    However, by default, if you download SEB, the flag should anyway
    be unchecked / not checked.

    Regards,
    Dirk

     
  • Dirk Bauer

    Dirk Bauer - 2012-12-03

    Or; if you directly edit the "SebStarter.ini" file,
    in the section

    the first line must be

    AllowVirtualMachine=0

    Regards,
    Dirk

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks