IDROP_EXPRESS_LAUNCH_CONDITION_DOTNETVER_sp1

Help
Anonymous
2013-05-10
2013-06-12
  • Anonymous - 2013-05-10

    Fail to install the software due to "IDROP_EXPRESS_LAUNCH_CONDITION_DOTNETVER_SION35SP1" (pop up at last step),  anybody help me with this?

    Thanks a lot!!!

     
  • Dirk Bauer

    Dirk Bauer - 2013-05-13

    What operating system version (Windows XP, Vista, 7) do you use, and what version of SEB (1.8.2, 1.8.3, 1.9.0, 1.9.1 beta release or 1.9.1 final release?

    It seems that the problem is you do not have .NET Environment 3.5 on your computer. Please select
    Start > Control Panel > Programs and Features (or Add/Remove Programs or Uninstall/Change A Program)
    and check the alphabetical list of the programs installed on your machine. It must contain something like

    Microsoft .NET Framework 3.5 or
    Microsoft .NET Framework 4

    which should be part of your operating system since Windows XP Service Pack 3, I think,
    and definitely in Windows 7.

     
  • Dirk Bauer

    Dirk Bauer - 2013-05-13

    Maybe you also have can do the follwing:

    In the Add/Remove Programs window on the left pane
    (that is left of the list of installed programs)

    click on "Turn Windows features on or off" , type in your admin password
    (you need to be admin for this), and check

    Microsoft .NET Framework 3.5.1

    (even if your list of installed programs shows only .NET 4,
    the Windows Features list might contain .NET 3.5 too!)

    On some Windows 8 machines, we observed that after installation of Win 8,
    you first had to activate .NET 3.5 using this method.

     
  • cnglish

    cnglish - 2013-05-14

    So the system is XP SP1(the school has been using SP1 forever), and the SEB is 1.9.1.

    I install NET 4.0 prior to SEB installation.

    Again, "IDROP_EXPRESS_LAUNCH_CONDITION_DOTNETVER_SION35SP1" pop up.

    Further guidance please.

    Thanks again.

     
  • Dirk Bauer

    Dirk Bauer - 2013-05-14

    You should install Windows XP Service Packs 2 and 3 prior to all other things. It has been there for years and strongly recommended also by Microsoft for security reasons to upgrade your system by at least the Service Packs. SP 3 should contain also .NET 3.5. In case it's still not contained after installing SP 3, see our online documentation on how to install .NET 3.5 (it seems that .NET 4.0 does not contain all features of .NET 3.5, so you might have to install 3.5 in addition to 4.0):

    http://www.safeexambrowser.org/windows/win_quickguide_en.html

    http://www.microsoft.com/en-us/download/details.aspx?id=25150

     

Log in to post a comment.