seb 1.8.2

Help
yolies
2012-03-07
2013-06-12
  • yolies

    yolies - 2012-03-07

    We had seb 1.8 installed in a lab but we wanted to change it to 1.8.2 because of all the issues. we have to do it manually on the machines because reimaging is not an option. on some of the machines, it installed just fine. however, on some we are getting registry editing errors. we have gone through the registry cleaned it and tried to reinstall again but no luck. help?

    oh we're using win 7 32bit

     
  • yolies

    yolies - 2012-03-07

    oh i forgot to say we are getting registry editing errors when opened by students, not by admins

     
  • Dirk Bauer

    Dirk Bauer - 2012-03-08

    When did you get "registry editing errors"? Did you manage to uninstall SEB 1.8 on those machines?
    Were there any files or directories left? Did you manage to install SEB 1.8.2 after that? Could you start Seb
    (SebStarter.exe) and then the Task Manager was not disabled, or when did you encounter "registry editing errors"?
    It is totally unclear what you mean. If you mean the registry errors were in the SebStarter.log file after starting SEB,
    then probably the SebWindowsService was not running who has the admin rights for changing registry settings,
    which the students do not have. Please first read the online documentation

    http://www.safeexambrowser.org/windows/win_quickguide_en.html
    http://www.safeexambrowser.org/windows/win_usermanual_en.html

    which might answer some of your questions and easen the comprehension of the problem.

     
  • yolies

    yolies - 2012-03-09

    I'm getting registry error when SEB opens up. It still open ups just fine, the errors are just kind of annoying. The task manager is disabled. I had trouble uninstalling 1.8. I kept getting error code 1001 i think. So then i went through the registry and deleted anything seb related. Then installed 1.8.2. I've gone through the registry a few times and re-install 1.8.2 but i'm still getting that message.

     
  • Dirk Bauer

    Dirk Bauer - 2012-03-28

    So again it is unclear to me what the state of your installation is. Could you install 1.8.2 or not?
    If you check your progams in the Control Panel, what SEB version is displayed as installed?

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks