#23 splash screen covers the login form

2.3
closed-fixed
Mirko
None
5
2014-01-20
2006-03-14
Anonymous
No

I routinely start SDM with a password file as an
argument. However, the modal splash screen covers the
login form and the only way to get to it is to grab it
with my mouse cursor and move it using Alt-mouse button
(I think Alt-space would work on MS Windows). I looked
for a method to disable the splash screen but I did not
find one.

Discussion

  • mark tomlinson

    mark tomlinson - 2006-09-12

    Logged In: YES
    user_id=26664

    we need either another argument to suppress the splash
    screen or to simply default to suppressing it when a data
    file is provided as an argument.

     
  • mark tomlinson

    mark tomlinson - 2006-09-12
    • assigned_to: nobody --> marktoml
    • status: open --> pending
     
  • mark tomlinson

    mark tomlinson - 2006-09-12

    Logged In: YES
    user_id=26664

    I should have this corrected. I'll check in the modification
    tonight. The splash screen will be suppressed if a data file
    is included as an argument (-f argument).

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending --> closed
     
  • Mirko

    Mirko - 2011-03-03

    The problem is still present on linux .

     
  • Mirko

    Mirko - 2011-03-03
    • status: closed --> open
     
  • mark tomlinson

    mark tomlinson - 2011-03-04

    Were my changes ever merged into the code line?

    Problem is 3-4 years ago development rather, stopped and I was not personally doing any integration or builds.

    Easy enough to fix, just suppress the splash screen with a command line arg.

     
  • mark tomlinson

    mark tomlinson - 2012-01-08
    • assigned_to: marktoml --> nobody
     
  • Mirko

    Mirko - 2014-01-20
    • status: open --> closed-fixed
    • assigned_to: Mirko
    • Group: --> 2.3
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks