#1 doesn't build with SDL 1.2.2 / SunOS 5.7

open
nobody
None
5
2001-09-05
2001-09-05
Chris Marshall
No

I tried building sdlpl with SDL-1.2.2 and nothing
worked.

Is there an updated version of the Perl bindings for
SDL-1.2.2?

What is the latest SDL that will work with sdlpl?

Is the SDL 1.2+ update underway?

If so, when will it be available?

I hope to hear back so I can determine whether I'll
need to update the port myself.

Thanks much,
Chris

Discussion