From: Bernhard Held <sdcc-devel@be...> - 2006-06-19 20:51:44
meanwhile I'm very unhappy about the naming of TYPE_WORD, TYPE_UWORD,
TYPE_DWORD and TYPE_UDWORD, although they've been introduced by me.
These are the standard names of 'configure', but this naming does not at all
describe the purpose within SDCC. This might be the reason why nobody but me
uses these types :-(
I propose to rename them to:
Comments? Objections? Better proposals?
Get latest updates about Open Source Projects, Conferences and News.