On 10/1/07, soliton <soliton.list@gmail.com> wrote:
On 10/2/07, Philip Baltar <pb.listbox@gmail.com> wrote:
> I'm in the pic16 source directory, but I'm getting an error when I run
> configure:
>
> checking for gpasm... gpasm
> checking for gplink... gplink
> checking for gplib... gplib
> checking for rm... rm -f
> checking for cp... cp
> checking for mv... mv
> checking for ls... ls
> checking for sed... sed
> checking for egrep... grep -E
> checking for mkdir... mkdir -p
> checking for rmdir... rmdir
> checking whether make sets $(MAKE)... yes
>  configure: creating ./config.status
> config.status: creating Makefile
> config.status: error: cannot find input file: Makefile.in
>

What operating system do you use for compiling this pic16? BSD, Linux,
or Windows?
I have tried it in OpenBSD, Linux, and Windows, and some times it
needs some tweaking.

--
soliton
------------------------------------
Diskusi di http://phimega.com/forums

-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2005.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Sdcc-user mailing list
Sdcc-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/sdcc-user


I'm on linux.