Friends,

After installing the Linux binaries, the /bin and the /share, copied recursively into /usr/local (as root),
when I try to run sdcc, I get a message...

[doug@server include]$ sdcc
sdcc: /lib/libc.so.6: version `GLIBC_2.7' not found (required by sdcc)
[doug@server include]$ 

AfterI Downloaded glibc-2.7.tar.gz from ftp.gnu.org and tried to build it but something isn't
happening right because it didn't help.

Why doesn't the Linux binary distribution of sdcc possess it's own libraries?

Thanks,

Douglas