scarphin - 2010-09-09

First of all many thnx for the great tool called 'sdcc' and pls forgive my ignorance on this matter.

I'm using mingw with msys under Vista x64 sp1 to compile sdcc from scratch. First I configure with './configure' and then try to compile with 'make' but I get the error

" 'sdcpp' is not recognized as an internal or external command, operable program or batch file
warning 190: ISO C forbids an empty source file"

when trying to execute

"make: Entering directory `/sdcc/device/lib'
../../bin/sdcc -I../../device/include -I../../device/include/mcs51 -mds390 -nostdinc -std-c99 -c _atof.c -o ds390/_atof.rel"

I tried this with version 2.9.0 and also with some later snapshots, all with the same error. I even added the 'sdcc/bin' to path variable with the correct path and got the same error even though there exits a compiled 'sdcpp.exe' file in the bin directory. I don't have an 'sdcc' installation when trying to compile 'sdcc' as I don't think I need to, do I? Any help would be appreciated, thnx.