#17 SD4L 1.2 doesn't compile with kernel 2.6.24

closed-fixed
None
5
2008-09-08
2008-01-26
No

Due to an API change from kernel 2.6.23 to 2.6.24
SD4L 1.2 doesn't compile with kernel 2.6.24. This
should be fixed with the next version.

Discussion

  • Hans-Ulrich Juettner

    • status: open --> closed
     
  • Hans-Ulrich Juettner

    Logged In: YES
    user_id=1281148
    Originator: YES

    Fixed with release 1.3-0.

     
  • Hans-Ulrich Juettner

    • status: closed --> closed-fixed
     

Log in to post a comment.