#13 SD4L 1.1 doesn't compile with kernel 2.6.23

closed-fixed
None
5
2008-09-08
2007-10-11
No

Due to an API change from kernel 2.6.22 to 2.6.23
SD4L doesn't compile with kernel 2.6.23.

Discussion

  • Hans-Ulrich Juettner

    • status: open --> closed
     
  • Hans-Ulrich Juettner

    Logged In: YES
    user_id=1281148
    Originator: YES

    Fixed with release 1.2-0.

     
  • Hans-Ulrich Juettner

    • status: closed --> closed-fixed
     

Log in to post a comment.