Building with QT 4

Help
2006-08-05
2013-04-23
  • Mateusz Loskot

    Mateusz Loskot - 2006-08-05

    Hi,

    I tried to build Screenkast with QT4 but ./configure can't detect it properly, whatever --with-qt* options I've tried.

    Does Screenkast support QT 4?

    Cheers

     
    • beligum

      beligum - 2006-08-05

      no, I haven't tried qt4 yet, sorry

       
      • Mateusz Loskot

        Mateusz Loskot - 2006-08-05

        OK, thank you.

         
    • Vadi

      Vadi - 2008-12-19

      Are there any plans to make it qt4 compatible?

       
      • beligum

        beligum - 2008-12-22

        Hi,

        No, unfortunately not, sorry. :-(
        But feel free to hack the code !

        b.

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks