#2 INSTALL ERROR...Sorry about the duplicat

closed
None
5
2000-07-24
2000-07-24
Marc
No

Discussion

  • Nobody/Anonymous

    Logged In: YES
    user_id=54496
    Browser: Mozilla/4.73 [en] (X11; I; Linux 2.2.15-4mdk i686)

    Failed dependencies: screem-0.2.8-1.i386.rpm requires
    libguile.so.4, libreadline.so.3

    I also have to install this as root. What does the
    error above mean? And do you have any suggestions?

     
  • David A Knight

    David A Knight - 2000-07-24
    • assigned_to: nobody --> davek
    • status: open --> closed
     
  • Nobody/Anonymous

    Logged In: YES
    user_id=736
    Browser: Mozilla/4.7 [en] (X11; I; Linux 2.4.0-test4 i686)

    It needs guile-1.3.x and readline-2.2.1

    Install the rpms for those packages.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks