#1 cant configure needs gnome lib 1.2.0

closed
None
5
2002-01-18
2000-07-20
Anonymous
No

Discussion

  • Nobody/Anonymous

    Logged In: NO
    Browser: Mozilla/4.72 [en] (X11; I; SunOS 5.7 sun4u)

    I have downloaded gnome lib 1.2.3 and installed, but
    when configure screem I get
    checking for gnome-libs >= 1.2.0... no
    configure: error: *** Screem requires gnome-libs 1.2.0
    ***

    Any ideas. Is it paths? Do I need 1.2.0 exactly?

     
  • Nobody/Anonymous

    Logged In: YES
    user_id=736
    Browser: Mozilla/4.7 [en] (X11; I; Linux 2.4.0-test4 i686)

    You probably have two different copies of gnome-libs
    installed somewhere
    and the previous one is being found.

    run "gnome-config --version" and if this doesn't give 1.2.3
    then that
    is the problem.

    You do not need exactly 1.2.0 as I'm on 1.2.4

     
  • David A Knight

    David A Knight - 2000-07-20
    • assigned_to: nobody --> davek
     
  • Nobody/Anonymous

    Logged In: NO

    hi, Same problem here, I do have the SuSE linux 7.1 Prof
    installed, gnome is running, gnome-libs-version is 1.2.8..
    any ideas?

    Greetings
    Daniel

     
  • David A Knight

    David A Knight - 2002-01-18
    • status: open --> closed
     
  • David A Knight

    David A Knight - 2002-01-18

    Logged In: YES
    user_id=736

    closing, out of date and due to incorrect build environments
    (ie missing development packages)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks