Installing 0.3.0-1 with Mandrake 7.0

Help
2001-02-02
2001-02-07
  • Stephen West

    Stephen West - 2001-02-02

    Im running Drake 7.0 with Win4Lin and I've attempted to install Screem 0.3.0-1

    The unsatisfied dependancies report:
    gnome-libs>=1.2.0
    libguile.so.4
    libreadline.so.3

    I downloaded and installed Gnome 1.2 (but it doesn't gives dependancies errors.)

    Any pointers would be great.

     
    • David A Knight

      David A Knight - 2001-02-05

      There is a screem 0.3.0 RPM available in Mandrake 7.2

      I would recommend trying to install that RPM rather than
      the one at screem.org as its built for Mandrake rather than Redhat 6.2

       
      • Stephen West

        Stephen West - 2001-02-07

        Thanks.  I was already looking into upgrading to Drake and this decided it.

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks