[newbie]- how to upgrade existing install

Help
Anonymous
2003-10-27
2003-10-27
  • Anonymous - 2003-10-27

    Hola, Screemers!

    I really like Screem.  Using 0.6.2 currently.  I love it as much as possible for a proram that crashes quite a bit.  I am hoping the latest version will solve some of the seq faulting I have been experiencing.  I have downloaded 0.8.2.  What are the steps I need to take to upgrade my existing install?
    Will this do the trick?
    ./configure
    ./make
    ./make clean
    ???

    Thanks for the help!
    Danny

     
    • David A Knight

      David A Knight - 2003-10-27

      the same as a normal install

      ./configure
      make
      make install

      Installing over the top of 0.6.x should be fine, although if you installed from an RPM for example you should uninstall that first.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks